Microsoft-Patchday September 2015

Microsoft Logo

Morgen, am 08. September 2015 (zweiter Dienstag im September) steht der nächste Microsoft-Patchday an. Insgesamt beinhaltet der September-Patchday zwölf Security-Bulletins, von denen 4 als „kritisch“ und 8 als „hoch“ eingestuft werden. Wie auch im August gibt es diesen Monat abermals eine kritische Sicherheitslücke bei Microsofts neuem Edge-Browser unter Windows 10.

Nachfolgend ein grober Überblick der zur Verfügung stehenden sicherheitsrelevanten Updates. Weitere Details stellt Microsoft wie immer im Security TechCenter zur Verfügung. Üblicherweise funktioniert der Link bei Microsoft meist immer erst am Dienstag Nachmittag bzw. Abend deutscher Zeit.

Bulletin ID Bulletin Title Maximum Severity Rating and Vulnerability Impact Restart Requirement Affected Software
MS15-094 Cumulative Security Update for Internet Explorer (3089548) Critical
Remote Code Execution
Requires restart Internet Explorer on affected Microsoft Windows clients and servers.
MS15-095  Cumulative Security Update for Microsoft Edge (3089665) Critical
Remote Code Execution
Requires restart Microsoft Edge on Microsoft Windows 10.
MS15-096  Vulnerability in Active Directory Service Could Allow Denial of Service (3072595) Important
Denial of Service
May require restart All supported releases of Microsoft Windows, except Itanium editions.
MS15-097 Vulnerabilities in Microsoft Graphics Component Could Allow Remote Code Execution (3089656) Critical
Remote Code Execution
Requires restart Microsoft Windows Server 2008, Windows Server 2008 R2, Windows Server 2012, and Windows Server 2012 R2.
MS15-098 Vulnerabilities in Windows Journal Could Allow Remote Code Execution (3089669) Critical
Remote Code Execution
May require restart All supported releases of Microsoft Windows, Lync 2010, Lync 2013, Live Meeting 2007, Office 2007, and Office 2010.
MS15-099  Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (3089664) Important
Remote Code Execution
May require restart Microsoft Excel 2007, Excel 2010, Excel 2013, Excel 2013 RT, Excel for Mac 2011, Excel for Mac 2016, Office Compatibility Pack, Excel Viewer, SharePoint Foundation 2013, SharePoint Server 2013, and Office Web Apps Server 2013.
MS15-100  Vulnerability in Windows Media Center Could Allow Remote Code Execution (3087918) Important
Remote Code Execution
May require restart Microsoft Windows Vista, Windows 7, Windows 8, and Windows 8.1.
MS15-101  Vulnerabilities in .NET Framework Could Allow Elevation of Privilege (3089662) Important
Elevation of Privilege
Does not require restart Microsoft .NET Framework on affected releases of Microsoft Windows.
MS15-102  Vulnerabilities in Windows Task Management Could Allow Elevation of Privilege (3089657) Important
Elevation of Privilege
Requires restart All supported releases of Microsoft Windows.
MS15-103  Vulnerabilities in Microsoft Exchange Server Could Allow Information Disclosure (3089250) Important
Information Disclosure
May require restart Microsoft Exchange Server 2013
MS15-104  Vulnerabilities in Skype for Business Server and Lync Server Could Allow Elevation of Privilege (3089952) Important
Elevation of Privilege
Does not require restart Microsoft Lync Server 2013 and Skype for Business Server 2015.
MS15-105  Vulnerability in Windows Hyper-V Could Allow Security Feature Bypass (3091287) Important
Security Feature Bypass
Requires restart Microsoft Windows 8.1 for x64-based systems, Windows Server 2012 R2, and Windows 10 for x64-based systems.

Tobi

Hallo, mein Name ist Tobias und ich habe diesen Blog im April 2009 ins Leben gerufen. Seitdem blogge ich hier über Software, Internet, Windows und andere Themen, die mich interessieren. SSDblog ist mein zweiter Blog, indem es rund um das Thema SSDs geht. Ich würde mich freuen, wenn ihr meinen Feed abonniert oder mir auf Twitter, Facebook, Google+ und Google+ (privat) folgt.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.