FRITZ!Box 7270 erhält Update auf FRITZ!OS 5.50

Nachdem die FRITZ!Box 7390 bereits am 12. Dezember 2012 ein Update auf das neue FRITZ!OS 5.50 erhalten hat, wurde das Update gestern auch für die FRITZ!Box 7270 veröffentlicht. In Kürze sollen die Modelle 7330 und 7360 folgen. Danach sollen schrittweise weitere Geräte mit dem Update ausgestattet werden.

Das neue FRITZ!OS 5.50 bringt über 100 neue Funktionen und viele Verbesserungen mit sich. Die Performance der Benutzeroberfläche soll verbessert worden sein, obowhl ich bisher leider nicht viel davon bemerkt habe. Die leicht veränderte Übersichtsseite zeigt nun wichtige Ereignisse wie eingegangene Anrufe, E-Mails oder AB-Nachrichten direkt an.

Das Telefonbuch der FRITZ!Box bietet eine Suchfunktion nach Vor- und Nachnamen. Außerdem lässt sich das Telefonbuch mit einem Smartphone abgleichen. Nutzer von Google Kontakte können nun bestimmte Gruppen mit dem Telefonbuch synchronisieren.

Der integrierte Anrufbeantworter hat ab sofort einen eigenen Menüpunkt in der Benutzeroberfläche der FRITZ!Box. Verpasste Anrufen lassen sich direkt auf der Übersichtsseite abspielen. Außerdem kann mit der neuen Zeitschaltung festgelegt werden, wann der Anrufbeantworter aktiv sein soll. Mit der Memo-Funktion lassen sich Sprachnachrichten auf der FRITZ!Box ablegen und auch per E-Mail weiterleiten.

Des Weiteren wird ab sofort für die Dienste MyFRITZ!, FRITZ!NAS und FRITZ!Box nur noch ein Passwort benötigt. Zudem steht MyFRITZ! jetzt auch als App für Android und iOS zur Verfügung. Im neuen Bereich „Smart Home“ sollen sich elektrische Geräte in Zusammenarbeit mit der intelligenten Steckdose FRITZ!DECT 200 steuern lassen. Ebenso ist es möglich den Energieverbrauch zu analysieren. FRITZ!NAS bietet eine neue Weboberfläche für mobile Geräte. Daneben können jetzt auch Dateien und Ordner als Link geteilt werden.

Eine Übersicht aller Neuerungen in FRITZ!OS können bei AVM oder im Changelog eingesehen werden.

Tobi

Hallo, mein Name ist Tobias und ich habe diesen Blog im April 2009 ins Leben gerufen. Seitdem blogge ich hier über Software, Internet, Windows und andere Themen, die mich interessieren. SSDblog ist mein zweiter Blog, indem es rund um das Thema SSDs geht. Ich würde mich freuen, wenn ihr meinen Feed abonniert oder mir auf Twitter, Facebook, Google+ und Google+ (privat) folgt.

16 Antworten

  1. Maxim sagt:

    Hört sich alles toll an, aber ich hoffe sie kriegen es endlich hin, dass alle Ordner und Dateien auf einer NAS-Festplatte erkannt werden. Momentan ist es so, dass einige Ordner als leer angezeigt werden, obwohl sie es nicht sind. So kann ich die FritzBox 7330 nicht als NAS verwenden.

    • Tobi sagt:

      Seltsam. Bei mir wir auf jeden Fall alles angezeigt. Welche Dateien sind denn in den Ordnern drin, die als leer angezeigt werden?

  2. Didi sagt:

    Weißt Du, wo die Energieeinstellungen verblieben sind, mit denen man bisher die LAN-Anschlüsse aktivieren/deaktivieren konnte? http://www.avm.de/de/News/artikel/newsletter/tipp_strom_sparen_LAN.html

    • Tobi sagt:

      Scheint zu fehlen. Ich habe AVM kontaktiert und melde mich hier, wenn ich eine Antwort erhalte.

    • Didi sagt:

      Danke. Nett von Dir!

    • Tobi sagt:

      Sorry für die etwas verspätete Antwort.

      Der Punkt ist bei der 7270 mit der neuen Firmware rausgeflogen.

      Ihre FRITZ!Box 7270 hat die Funktion der Energie-Einstellungen nicht, da diese nicht über die Funktion des Power Mode (1Gbit/s) und Green Mode verfügt.

      Die LAN-Ports sind jetzt praktisch immer „immer an“. Daher entfallen diese Einstellung komplett für FRITZ!Box Geräte ohne GBit-Ports.

      Bei der 7390 ist der Punkt jetzt unter Heimnetzwerk > Netzwerkeinstellungen vorhanden.

    • Didi sagt:

      Merkwürdig. Vorher hatte es doch trotz fehlendem Power- und Green Mode funktioniert. Oder doch nicht? Wie dem auch sei: Danke für den Hinweis!

    • Didi sagt:

      Nachtrag: Mein Energieverbrauch liegt trotz aller jetzt aktivierten LAN-Anschlüsse immer noch wie zuvor bei 47%. Also egal 🙂

    • Tobi sagt:

      Denke die werden automatisch in den Schlafmodus versetzt, wenn nichts angeschlossen ist.

  3. Karl sagt:

    Hallo
    Die fehlende Daueraktivschaltung der Lan Ports ist für mich ein Problem, da ich Geräte im Netz habe die dieses zwingend erfordern. Geht der Port in den Ruhemodus, so kann mein gerät den nicht wieder aktiv schalten und es findet keine Übertragung statt. An dem Grät kann ich keine Einstellungen vornehmen. Bislang habe ich die Energiesparfunktion für den Port abgeschaltet, was ja aber jetzt nicht mehr geht.
    Hast du bzw. ihr hier eine Lösung für mich?

    • Tobi sagt:

      Laut der Aussage von AVM weiter oben sollen die Ports jetzt immer alle aktiv sein. Daher sollte es in deinem Fall kein Problem geben. Oder habe ich was übersehen?

  4. Alf sagt:

    Hallo, ich hab die 7270 und betreibe diese eigentlich fast ausschliesslich über Wlan.

    Nun wollte ich meinen Laptop (Gigabit Lan) per CAT5e-LAN-Kabel (Gigabit-tauglich) anschliessen, weil ich höhere Übertragungsgeschwindigkeiten benötige.

    Leider zeigt meine Frtz die LAN 3 nur als 100Mbit an.

    Den PowerMode gibt es ja nicht mehr…..aber wie stelle ich nun 1000MBit ein????

    Fritz!OS 05.53

    Ich hab auch schon alles geprüft, die 100MBit werden mir von der Fritz vorgegeben.

    Witzigerweise findet man bei AVM noch immer das Troubleshooting mit dem PowerMode (sogar mit dem Hinweis, dass dieser Tipp sich IMMER auf das aktuelle OS bezieht 🙁

    Ich hoffe mir kan einer auf diesem Weg helfen.
    herzlichsten Dank schon mal im voraus

    Gruß

    Alf

    • Tobi sagt:

      Die Lösung ist ganz einfach: die Fritz!Box 7270 besitzt nur vier 100-Mbit-Ethernetanschlüsse, daher wirst du damit nie eine Gigabit-Verbindung herstellen können.

  5. Ralf H. sagt:

    Karl schrieb, er hätte mit der 7270 und deren fehlender Daueraktivschaltung der Lan Ports ein Problem, worauf Du ihm geantwortet hattest, dass laut der Aussage von AVM alle Ports jetzt immer alle aktiv seien und es in Karls Fall kein Problem geben solle.
    Deine Frage, ob Du etwas übersehen hattest, würde ich ganz freundlich mit „jein“ antworten!

    Es gibt in der Tat ein Problem mit der 7270, zumindest mit meiner V2 und der FW 54.05.53.
    Ich habe hinter der FB die Homematic-Zentrale CCU2, die die FB per DHCP mit einer IP-Adresse versorgt wird am LAN-Port 1 hängen.

    Wenn jetzt die FB z.B. nach einem Stromausfall neu startet, erkennt sie die angeschlossene CCU2 nicht mehr, listet sie auch nicht mehr als am LAN angeschlossen und weist ihr auch keine IP-Adresse zu. Ich habe den Verdacht, dass die Ports eben nicht so ganz sondern halt nur halb aktiv sind 😉

    Manchmal hilft ein aus- und wieder einstöpseln des LAN-Kabels, aber eben nicht immer.
    Dieses Verhalten ist reproduzierbar und in Verbindung mit den programmierten Alarmierungsfunktionen der CCU2 sehr sehr ärgerlich.
    In dem homematic-Forum gibt es diverse Lösungsversuche, die allerdings nicht zu einer globalen Lösung geführt haben.

    • Tobi sagt:

      Danke für Deinen ausführlichen Kommentar. Da ich mittlerweile eine Fritz!Box 7390 besitze, kann ich leider nichts mehr testen.
      Demnächst sollte aber FRITZ!OS 6.0 für die 7270 kommen, vielleicht ist das Problem dann behoben. Andernfalls musst du dich wohl an AVM wenden und hoffen, dass sie dir helfen können.

  6. Ralf H. sagt:

    Nach mehreren aufwändigen Testreihen mit meinen Geräte bin ich mittlerweile der Meinung, dass nicht allein an der FB liegt, sondern an der Reihenfolge der beiden Bootprogramme.
    Starte ich erst die FB und wenn diese vollständig UP ist, dann erst die CCU, dann funktioniert es einwandfrei.
    Ich muss es halt nur noch hin bekommen, dass die CCU verzögert bootet.

    Danke für Deine schnelle Antwort und viel Spass mit der 7390.

    Ralf

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.