Microsoft-Patchday Juni 2015

Microsoft Logo

Am heutigen Dienstag, dem 9. Juni 2015, ist wieder Patchday bei Microsoft. Diesen Monat gibt es acht sicherheitsrelevante Updates, wovon zwei als „kritisch“ und sechs als „hoch“ eingestuft werden.

Nachfolgend ein grober Überblick der zur Verfügung stehenden Security-Bulletins. Weitere Details stellt Microsoft wie immer im Security TechCenter zur Verfügung.

Bulletin ID Bulletin Title Maximum Severity Rating and Vulnerability Impact Restart Requirement Affected Software
MS15-056  Cumulative Security Update for Internet Explorer (3058515 Critical
Remote Code Execution
Requires restart Internet Explorer on affected Microsoft Windows clients and servers.
MS15-057  Vulnerability in Windows Media Player Could Allow Remote Code Execution (3033890) Critical
Remote Code Execution
May require restart Microsoft Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2.
MS15-059  Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (3064949) Important
Remote Code Execution
May require restart Microsoft Office 2007, Office 2010, Office 2013, and Office 2013 RT.
MS15-060  Vulnerability in Microsoft Common Controls Could Allow Remote Code Execution (3059317) Important
Remote Code Execution
Requires restart Microsoft Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT, and Windows RT 8.1.
MS15-061  Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege (3057839) Important
Elevation of Privilege
Requires restart All supported releases of Microsoft Windows.
MS15-062  Vulnerability in Active Directory Federation Services Could Allow Elevation of Privilege (3062577) Important
Elevation of Privilege
Does not require restart Microsoft Windows Server 2008, Windows Server 2008 R2, and Windows Server 2012.
MS15-063  Vulnerability in Windows Kernel Could Allow Elevation of Privilege (3063858) Important
Elevation of Privilege
Requires restart Microsoft Windows Vista, Windows Server 2008, Windows 7, Windows Server 2008 R2, Windows 8, Windows Server 2012, and Windows RT.
MS15-064  Vulnerabilities in Microsoft Exchange Server Could Allow Elevation of Privilege (3062157) Important
Elevation of Privilege
Does not require restart Microsoft Exchange Server 2013.

Tobi

Hallo, mein Name ist Tobias und ich habe diesen Blog im April 2009 ins Leben gerufen. Seitdem blogge ich hier über Software, Internet, Windows und andere Themen, die mich interessieren. SSDblog ist mein zweiter Blog, indem es rund um das Thema SSDs geht. Ich würde mich freuen, wenn ihr meinen Feed abonniert oder mir auf Twitter, Facebook, Google+ und Google+ (privat) folgt.

3 Antworten

  1. Frank Amberg sagt:

    Danke aber das ist jamal überschaubar für Windows 7 und 8.1

  2. Lars sagt:

    wow…echt krasse Zusammenstellung, da steckt voll viel Mühe hinter, danke für die kompetenten Infos, weiter so

    Grüße aus Berlin

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.