Windows 7 Fehler – Element wurde nicht gefunden

Mein Freund hat mich letzte Woche wegen einem Problem mit Windows 7 um Rat gefragt. Sobald er einen Ordner umbenennt, löscht oder verschiebt bekommt er die Fehlermeldung: “Element wurde nicht gefunden”. Nach einem Klick auf “Wiederholen” funktioniert es aber dann ganz normal.

Hier die Lösung:

  1. Update KB980408 installieren
    Download 32-Bit / x86  (5,4 MB)
    Download 64-Bit / x64 (8,5 MB)
  2. Es müssen ein paar Registry Schlüssel gelöscht werden. Dazu einfach diese Datei herunterladen und ausführen. Alternativ können die Schlüssel auch manuell gelöscht werden:
  3. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
    Explorer\FolderDescriptions\{2112AB0A-C86A-4ffe-A368-0DE96E47012E}
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
    Explorer\FolderDescriptions\{2112AB0A-C86A-4ffe-A368-0DE96E47012E}\
    PropertyBag
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
    Explorer\FolderDescriptions\{491E922F-5643-4af4-A7EB-4E7A138D8174}
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
    Explorer\FolderDescriptions\{491E922F-5643-4af4-A7EB-4E7A138D8174}\
    PropertyBag
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
    Explorer\FolderDescriptions\{7b0db17d-9cd2-4a93-9733-46cc89022e7c}
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
    Explorer\FolderDescriptions\{7b0db17d-9cd2-4a93-9733-46cc89022e7c}\
    PropertyBag
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
    Explorer\FolderDescriptions\{A302545D-DEFF-464b-ABE8-61C8648D939B}
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
    Explorer\FolderDescriptions\{A302545D-DEFF-464b-ABE8-61C8648D939B}\
    PropertyBag
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
    Explorer\FolderDescriptions\{A990AE9F-A03B-4e80-94BC-9912D7504104}
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
    Explorer\FolderDescriptions\{A990AE9F-A03B-4e80-94BC-9912D7504104}\
    PropertyBag
  4. Rechner neustarten oder User ab- und wieder anmelden

Kategorien: Windows 7

Tobi

Hallo, mein Name ist Tobias und ich habe diesen Blog im April 2009 ins Leben gerufen. Seitdem blogge ich hier über Software, Internet, Windows und andere Themen, die mich interessieren. SSDblog ist mein zweiter Blog, indem es rund um das Thema SSDs geht. Ich würde mich freuen, wenn ihr meinen Feed abonniert oder mir auf Twitter, Facebook, Google+ und Google+ (privat) folgt.

120 Antworten

  1. thomas_ sagt:

    das update wird auch mit windows update verteilt.

    ist der fix nur notwendig wenn man ein problem hat oder immer?

    mfg thomas

  2. schloch sagt:

    Also bei mir gehts trotzdem nicht. Habe alles so gemacht wie es da steht.

    • Tobi sagt:

      Versuch mal das.

    • schloch sagt:

      Danke für die schnelle Reaktion, aber das funktioniert bei mir leider auch nicht. Ach und bei mir sind es übrigens 2 Dateien, keine Ordner. Macht das einen Unterschied?

    • Tobi sagt:

      Ja einen sehr großen. Der Fehler den ich beschrieben habe tritt nur bei Ordnern auf. Und das bei allen Ordnern.
      Dann ist auch klar warum dir meine Anleitung nicht geholfen hat.

    • schloch sagt:

      Achso…
      Weißt Du denn eine Lösung für mein Problem?
      Das genannte Problem tritt exakt wie beschrieben, bei 2 .txt Dateien bei mir auf.
      Wäre sehr nett.

    • Tobi sagt:

      Hmm nicht wirklich. Botte mal von ner Linux-Live-CD oder steck die Platte an ein anderes System an und lösch die Dateien einfach.

  3. Dan sagt:

    Hallo habe ein Problem deswegen ich habe das so gemacht wie beschrieben hatte aber das Problem mit einer torrent Datei, hab dann erst später gelesen das, dass nur geht bei Ordner und nun ist im Startmenü die Optionen: Bilder, Dokumente und Musik weg wie bekomme ich das nun wieder bzw. wie kann ich das rückgängig machen?

  4. Tobi sagt:

    Rechte Maustaste auf die Taskleiste und “Eigenschaften” auswählen. Dann in den Reiter “Startmenü” wechseln und oben rechts auf “Anpassen…” klicken. Dort solltest du die Ordner wieder anzeigen lassen können.

  5. Dan sagt:

    Danke erst mal für deine Antwort das habe ich schon versucht geht dennoch nicht die/der Registrierungsschlüssel wurden ja gelöscht. Kann man den Teil von dir wo du geschrieben hast man kann die auch manuelle löschen nicht auch manuelle wieder hinzufügen? Ich habe es schon versucht ich verstehe es aber nicht wie ich das machen kann.

  6. Dan sagt:

    Da kommt eine Fehlermeldung:
    Mein Pfad\RestoreLibrariesGroup.reg kann nicht importiert werden: Nicht alle Daten konnten in die Systemregistrierung eingetragen werden. Einige Schlüssel sind vom System oder anderen Prozessen geöffnet.

    Kp was der meint ich hab eigentlich alles geschlossen. o.O

  7. Dan sagt:

    Wie lege ich den die Schlüssel manuell wieder an?

    ich verstehe nicht wieso die 2x da sind und dahinter steht ein weiterer Pfad? Oder was ist das?

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{2112AB0A-C86A-4ffe-A368-0DE96E47012E}
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{2112AB0A-C86A-4ffe-A368-0DE96E47012E}\PropertyBag
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{491E922F-5643-4af4-A7EB-4E7A138D8174}
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{491E922F-5643-4af4-A7EB-4E7A138D8174}\PropertyBag
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{7b0db17d-9cd2-4a93-9733-46cc89022e7c}
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{7b0db17d-9cd2-4a93-9733-46cc89022e7c}\PropertyBag
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{A302545D-DEFF-464b-ABE8-61C8648D939B}
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{A302545D-DEFF-464b-ABE8-61C8648D939B}\PropertyBag
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{A990AE9F-A03B-4e80-94BC-9912D7504104}
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{A990AE9F-A03B-4e80-94BC-9912D7504104}\PropertyBag

    das ist ja von dir? Also den Pfad davor hab ich angegeben wie gebe ich jetzt die einzelnen Schlüsseln ein? Und was bedeutet: PropertyBag ?

    • Tobi sagt:

      Das von mir angegebene sind nur die Schlüssel (Ordner). Diese wurden gelöscht, mit allen Werten die sich darin befunden haben.
      Du kannst jetzt höchstens die Schlüssel wieder anlegen aber die Werte nicht mehr.

      Starte den PC mal neu und probier nochmal die Datei von mir oben. Alternativ diese auch noch: http://depositfiles.com/de/files/4oxilnbgk

  8. Dan sagt:

    Danke für deine Antworten da komm aber leider auch der selbe Fehler wie oben.. :'(

  9. Dan sagt:

    Es hat sich erledigt ich danke dir vielmals. 🙂

  10. Akay sagt:

    Hi,

    mit dem neuesten Update (LNK fix) ist das problem wieder da!
    Gibt’s schon Lösungen?

  11. Poelz sagt:

    Habe das Problem seit dem LNK-fix Update auch wieder.

    Win 7 HP x64

  12. UniX sagt:

    bei mir isses einmal ne einzelne datei und dann 2 die sich in nem ordner befinden, weder die 2 dateien noch der ordner lassen sich löschen, kann aber nich sagen ob an nem update oder so liegt, leider noch keinen lösungsweg gefunden…

    • Tobi sagt:

      Das ist wohl ein anderes Problem. Such mal nach dem Tool “Unlocker”, damit sollte es klappen.

    • UniX sagt:

      ja unlocker hab ich sonst auch immer genutzt, nur funzt des soweit ich weiß nich mit der 64bit version…

    • Tobi sagt:

      Oh das wusste ich gar nicht. LockHunter sollte aber klappen!

    • UniX sagt:

      hab ich schon drauf, fehlanzeige 😉
      allerdings muss ich gestehen das ich deinen lösungsweg erst kürzlich angewandt hab…muss den pc nur noch neustarten um’s zu testen^^

    • UniX sagt:

      so, dateien lassen sich immer noch nicht löschen und wie schon ein anderer schrieb fehlen bei mir im startmenü die verknüpfungen für bilder, videos etc
      in den einstellungen sind die häkchen dafür zwar gesetzt, angezeigt werden sie dennoch nicht…

  13. UniX sagt:

    mag mir jetzt vllt wer sagen wie ich die einträge wieder ins startmenü bekomme?

  14. Windows 7 Killer sagt:

    Ich hab das problem nur wenn ich ein ordner umbenennen will !!!! Dann kommt bei mir immer ELEMENT NICHT GEFUNDEN gibts dazu auch eine hilfe ich habe bereits alle reg datein von dir ausgeführt und neu gestartet doch das problem besteht weiterhin !!!

    • Tobi sagt:

      Wenn der Fehler nur beim Umbenennen auftritt ist es vermutlich ein anderes Problem. Leider weiß ich dafür aber keine Lösung.

  15. Dirk sagt:

    Ich habe das Problem mit einem Acer7738G. Ist von nem Kumpel.
    Er hatte eine Vista drauf. Ich habe ihm Win7 dazu installiert und da ist das Prob. Update von MS hat nicht geklappt. Unlocker und Treiber und was weiß ich. Keine Ahnung, wie ich dieses Fenster verhindern kann.

  16. Richi666 sagt:

    Also für alle die das Problem noch haben ! Ich habe mich schlau gemacht und mal direkt an Microsoft gewendet wegen diesem Problem, die meinten das Problem kann auftauchen bei älteren Pc und Laptops, in dem Fall gibts nur eine Alternative entweder eine andere Windows 7 Version oder ein anderes Betriebssystem. Ich hatte das Problem bei Windows 7 64 bit Ultimate jetzt habe ich Windows 7 64 bit Enterprise und siehe da der fehler kommt nicht mehr.

    Mfg

  17. Akay sagt:

    Also bei mir handelt es sich um einen nagelneuen Rechner und ich habe Win 7 64 bit Ultimate! Komische Sache…

  18. Richi666 sagt:

    @Akay

    Versuch mal deine c platte neu formatieren und installiere noch mal neu win7 , melde dich dann noch mal hier.

  19. Akay sagt:

    Klar wäre formatieren und neu installieren ne Lösung, aber das mach ich sicher nicht! Viel zu viel Arbeit momentan. So schlimm ist das Problem dann ja auch nicht. Danke trotzdem!

  20. Blogger bekommen für gute Hilfe viel zu selten Lob. Ich steuer dagegen: dank des Beitrags bin ich endlich dieses nervige Verhalten los!! Vielen Dank. Stand leider bei Google noch nicht weit genug oben, werde auch darüber schreiben und dich verlinken, vielleicht hilfts 😉
    Was mich interessiert ist, WARUM das Fehlverhalten auftritt, warum M$ dagegen keine brauchbare Lösung verteilt und warum es recht plötzlich (aber nicht überall) dazu kam. Auf Arbeit habe ich dieses Verhalten nämlich auch schon, glaube aber hier zu Hause schon länger als auf Arbeit.

    BTW: RSS ist abonniert, dein Blog sieht richtig schmackhaft aus 😉

  21. Markus sagt:

    danke, funktioniert !

  22. neX!Tem sagt:

    Danke, dieses Problem ging bei mir schon lange im hause meines PC herum, aber ich hab es solange ignoriert und heute wollt ich es endlich mal fixen, ich dachte es wäre nur n kleineres Problem aber scheinbar war es mehr als ich dachte ^^ nnja hin oder her kam ich über Google hier her, ich werde dich weiterempfehlen, THANKS 🙂

  23. Leo sagt:

    Coooooooool das war die letzten 2 Tage so nervig, dass ich einfach mal Google um Hilfe bitten musste ^^
    Hat super geholfen das Regfile.

    Großes Danke !!!

    Gruß Leo

  24. eyespeak sagt:

    Danke, gehört einfach mal hier gesagt! 😉

  25. Chris sagt:

    Danke für das Regfile. Das Update ließ sich zwar nicht installieren, aber die Reg-Datei hat das Problem letztendlich gelöst.
    Super 🙂

  26. eyespeak sagt:

    Ich hab übrigens den Fehler seit heute plötzlich wieder… sehr sehr seltsam!

    Kann jemand das irgendwie bestätigen? Das update an sich kann sich ja nicht mehr installieren, da bereits vorhanden. Das Reg-File kann ich integrieren, und z.B. neu starten…

    Woher kommt eigentlich der Fehler genau? IMHO von tools die z.B. im “Datei öffnen” Dialogfenster z.B. die Bibliotheken ausblenden, oder?

    Ich wüsste nicht das ich da etwas verändert habe. BTW: Ich hab das “7 taskbar tweaker” tool am laufen.

    Jemand Tipps für mich?

  27. UniX sagt:

    hab ne erfolgsmeldung zu verbuchen
    kollegen haben mir geraten die dateien und ordner mit nem anderen explorer zu löschen und ich hatte dafür schon den speedcommander aufm rechner um das mal testweise auszuprobieren. es klappte bei mir auf anhieb nicht da ich im auswahlfenster den ordner anklickte und auf der tastatur entf wählte, es kam der gleiche fehler. als ich aber oben in der menüleiste auf das rote x zum löschen drückte wurde ich gefragt ob ich wirklich löschen möchte und siehe da, der ordner samt inhalt war weg!

  28. Florian Z. sagt:

    Hallo,

    bei mir hat die Sache mit den REG Keys auch geholfen.
    Habe Windows Server 2008 R2 im Einsatz.

    Danke

  29. Kevin sagt:

    Hallo Tobi ich bewundere deine Hilfe sehr 🙂 und ich habe auch dieses Problem doch bei mir hilft nix .. ich habe mit einem sepperaten youtube hochlader ein video hochgeladen was plötzlich stehengeblieben ist und brach es ab und der ordner vom video namen kam auf meinen desktop und jz geht er net mehr weg q.q
    Vielleicht kannst du mir ja helfen 😉 LG Kevin

    • Tobi sagt:

      Am einfachsten wird es sein, wenn du von einer Linux Live-CD bootest und den Ordner darüber löscht. Alternativ könntest du die Festplatte auch an ein anderes System hängen.

  30. Kevin sagt:

    nur leider habe ich keine ahnung wie das geht xD gibt es denn keine einfach lösung naja trotzdem danke .)

    • Tobi sagt:

      Du könntest noch das Tool “Unlocker” versuchen.

      Ansonsten hast du eventuell einen Freund oder Bekannten der dir mit der Linux-Live-CD helfen kann.

  31. heinz sagt:

    Herzlichen Dank fuer das Reg-File ! 🙂
    Danach ein Neustart und das Problem war weg. :))

    Es trat nach dem heutigen Win7-Update auf.

  32. Karl sagt:

    None of the solutions posted here worked for me. The one that worked was:

    – opening a cmd.exe
    – doing a “dir /x” (shows the short names of the files)
    – doing a “del XYZ~” (deleting by calling it by his short name)

  33. Gast sagt:

    Hi, ich hatte dieses Problem mit einer Datei. Der Dateiname war: 123xyz.pdf_ Das Leerzeichen (Unterstrich ist nur zu Verdeutlichung) am Ende scheint Win7 nicht bekommen zu sein. Die Lösung war mit 7-Zip die Datei umzubenennen, also das Leerzeichen am Ende zu entfernen, danach konnte ich die Datei wieder ganz normal löschen.

    Evtl. hilft es ja noch jemandem da draussen, Grüße…

    • blackledi sagt:

      Hallo… vielen Dank für den Tipp, die Datei einfach mit 7-ZIP umzubenennen! Das Ganze hat bei mir direkt auf anhieb funktioniert und das Problem war in der Tat das “unsichtbare Leerzeichen” hinter dem Dateinamen.

      Danke also noch einmal für den suuuuuuper Tipp!!! :o)

    • breedmaster sagt:

      Genau das hat geholfen, nichts anders war dazu in der Lage das Leerzeichen zu erkennen.

    • houdini sagt:

      super, das hat geholfen, ich glaube es ja nicht! Vielen Dank!!!

    • alex sagt:

      beir mir hatte der Ordner auch ein Leerziechen nach dem Namen, das nicht erkannt wurde. Der Tip mit 7z hat funktioniert Danke 🙂

    • Robercht sagt:

      Genial! Hab schon lang das Problem gehabt und deine Lösung brachte es dann. Danke!

  34. Chris sagt:

    Ich habe das Problem das sich Ordner nicht löschen lassen. Fehlermeldung ist immer “Element wurde nicht gefunden” auch das klicken auf Widerholen bringt nichts, ich habe das Update hier bereits instaliert und den Registry-Fix durchgeführt doch leider bringt auch das nichts.

    • Tobi sagt:

      Dann wird es höchstwahrscheinlich ein anderes Problem sein.

      Probier mal von einer Linux Live-CD zu booten und dann den Ordner zu löschen.

  35. Karl sagt:

    Danke!
    Hat super geklappt.

  36. Mike sagt:

    Hallo Tobias,
    danke, Ordnerproblem ist mit Hilfe der Reg-Anderung gelöst.
    Gruß
    Mike

  37. Daniel sagt:

    Danke bei mir hat es geklappt.
    Das Problem tauchte bei mir auch auf einmal ohne Vorwarnung auf.

    Wenn man die Werte behalten will, die …FolderDescriptions mit allen Unterschlüsseln mit einem Registryeditor exportieren.

  38. Peter Rodyz sagt:

    Hat bei mir nicht geklappt.Ich habe W7 x64. Ich habe das Update KB980408 (x64) heruntergeladen und bekomme beim Installationsversuch die Meldung, daß es für mein Betriebssystem nicht geeignet sei. Ich habe dann versuchsweise die Registry-Schlüssel ohne Update gelöscht und PC neu gestartet. Das Problem ist weiterhin vorhanden.

  39. Le sagt:

    Hallo Tobi 🙂

    genau so wie auf dem bild sieht es bei mir auch aus (2 Ordner),
    ich habe deinen Rat genau befolgt, und habe als aller erstes mal das update installiert
    also so weit so gut 🙂 tja aber dann taucht auch schon ein Problem auf und zwar sagt mein Notebook “Das Update ist nicht für Ihren Computer geeignet.” (windows 64 bit)

    Wäre nett wenn du da eine Idee hättest

    LG Le

    • Tobi sagt:

      Vermutlich hast du SP1 drauf und da sollte das Update schon mit dabei sein. Also einfach danach weiter machen. Falls es nicht funktioniert, hat dein Problem wohl eine andere Ursache. Dann kann ich leider auch nicht helfen.

  40. Bertes sagt:

    Hallo Tobi,

    der fix hat wunderbar geklappt, vielen Dank!

    VG
    Bertes

  41. Kenneth sagt:

    Wenn ich die Datei installieren will dann steht da immer das diese Update nicht für meinen Computer geeignet ist :/ Was soll ich machen -.-

  42. Marcel sagt:

    Super, auf Anhieb geholfen!

  43. Mike sagt:

    Danke, hatte die Tage auch das Problem, mit deiner Registry Datei konnte ich den Fehler beheben.

  44. Dieter sagt:

    Ganz herzlichen Dank für diesen Hinweis. Ich habe seit ca. 1/2 Jahr einen neuen PC, den ich mit meinen 72 Jahren nicht sehr häufig nutze. Nach der Installation von 9 neuen Software-Updates am 18,07.12 trat bei der Umbenennung von Ordnern der Fehler des “nicht gefundenen Elements” auf. Da ich ein Backup (Acronis) der Festplatte vor dem Update hatte, konnte ich den PC wieder zurücksetzen. Aber das war keine Lösung für die Ewigkeit. Deshalb war ich von Ihrem Vorschlag zur Fehlerbehebung ganz begeistert – vor allem, da dies auch bestens funktioniert hat. Wie kommt man denn darauf, ohne genau zu wissen, was die Ursache dafür ist? Eigentlich müsste doch von MS auch mal ein Hinweis kommen, denn das Problem scheint ja schon mehrere Jahre zu bestehen.
    Sie haben mir viele schlaflose Nächte mit Ihrem Hinweis erspart und ich danke Ihnen ganz besonders dafür. Mfg Dieter

    • Tobi sagt:

      Ich hatte ebenfalls das Problem. Es hat mich so sehr gestört, dass ich nach einer Lösung gesucht habe. Nachdem ich sehr viele Vorschläge getestet habe, habe ich irgendwann eine funktionierende gefunden.

  45. Lena sagt:

    Dieses Problem ist über Nacht (ehrlich!) von alleine aufgetaucht, der RegFix hat es ohne Abmeldung beheben können. Update war nicht nötig (hat nicht funktioniert, also hab ichs weggelassen. Denke dass es eventuell schon anderswo mit ausgeliefert wurde?)
    Danke!

  46. waldi sagt:

    Habe das Problem auch, kann aber das verlinkte Update nicht installieren, da es “nicht für meinen Computer geeignet ist”. Habe Win 7 64bit SP1 und das 64bit-Update gewählt. Hast du eine Idee? Der Artikel ist ja schon alt, ich hoffe, ich bekomme noch eine Antwort.

  47. Johnny sagt:

    Die Lösung funktioniert auch bei Windows 8 64bit, natürlich ohne das Update.
    Aber das Löschen der Registry-Schlüssel hat schon gereicht

  48. Knut sagt:

    Danke!!
    Das Schlüssellöschen hat’s auch bei mir gelöst!
    Wie findet man sowas bloß raus…???

  49. NonofyourBee sagt:

    Ich habe die Registryschlüssel durch Ausführung der oben aufgeführten Datei (siehe Punkt 2) löschen lassen. Das hätte ich wohl nicht tuen sollen, da nun die Ordner Bilder, Dokumente und Musik im Startmenü weg sind. Wie bekomme ich die wieder? Die Lösungsvorschläge Ihrerseits haben leider nicht geholfen.

    • Tobi sagt:

      Rechte Maustaste auf die Taskleiste und Eigenschaften wählen, dann zum Reiter “Startmenü” wechseln und dorte oben rechts auf “Anpassen” klicken. Hier kann man festlegen, was im Startmenü erscheinen soll und was nicht.

      Bei sehr vielen anderen Nutzern hat es funktioniert. Bei Ihnen liegt dann evtl. ein anderes Problem vor bzw. eine andere Ursache ist für das Problem verantwortlich.

  50. NonofyourBee sagt:

    Das mit den Taskleisteneigenschaften habe ich bereits probiert und es hat nicht geholfen. Lediglich erscheint der Befehl “Ausführen”; die Bibliotheken jedoch nicht.

    Bevor ich die Regschlüssel gelöscht habe, hatte ich die Ordner noch im Startmenü.

    Ist es möglich, die Schlüssel wieder manuell einzufügen in die Registry? Danke!

    • Tobi sagt:

      Ja ist es. Folgenden Text in eine Textdatei kopieren und als .reg-Datei abspeichern, dann ausführen. Du kannst auch die von mir zum Download angebotene Datei einfach bearbeiten.

  51. Jan Kuhlmann sagt:

    !!! LÖSUNG !!! LÖSUNG !!!

    Es geht auch viel einfacher 😉

    Einfach den Ordner leeren und dann Unlocker starten, den Ordner auswählen – Dann kommt ne Fehlermeldung von Unlocker – Ihr könnt dann aber trotzdem die Aktion “Löschen” auswählen und auf “los” klicken!!! Das war alles 😉

    Der Ordner ist nun im Papierkorb !!!

    Hat bei mir geklappt ( Win 7 – 32 bit )

    Probiert es mal aus 😀

    • Tobi sagt:

      Die Lösung geht nur, wenn das Problem nur einen bestimmten Ordner betrifft. Das von mir beschriebene Problem tritt aber systemweit bei allen Ordnern auf.

  52. Gregor sagt:

    Danke!

    Die REG Datei funktioniert auch unter Windows 8 / Server 2012! Hier ist das Problem gerade auch aufgetaucht und ich konnte es auf einem Windows Server 2012 (64 bit) mit Einspielen deiner Reg-Datei beheben.

    Danke!

  53. James sagt:

    Vielen Dank, hat super funktioniert!
    Habe auch mal mit den Bibliothek regs rumgespielt, kann da also auch eine Korrelation erkennen.

  54. Berni Cabbage sagt:

    Bei mir hat weder der Registrierungsschlüssel, noch das Update geholfen, das ich wohl schon hatte. Ich hab dann mit dem SpeedCommander den Ordner umbennenen können, danach kam der Fehler nicht mehr!
    Hat wohl an einem Ordnernamen gelegen, mit dem Windows nicht klargekommen ist..

  55. jojo1001 sagt:

    hey,
    ich kann das bei der Windows Website nicht downloaden da er bei mir den schlüssel nicht findet obwohl ich ne bezahlte original version habe….
    Naja dann hab eich halt auf das rot markierte “Dazu einfach diese Datei…” geklickt und so den download gestartet und es funktionierte nicht.

  56. Lukas sagt:

    ich habe mir das update runtergeladen und bei mir steht das das update nicht für meinen pc geeignet ist ?!

  57. Flo sagt:

    Hallo Tobi,
    in unserer AD tritt dieser Fehler nun auch immer häufiger auf und lässt sich durch die Folderdescription.reg erfolgreich beheben. Vielen Dank dafür!

    Ich verstehe nur nicht warum dieser Fehler auftritt und wie die reg dies behebt?
    Nach welchen Kriterien hast du die Reg Datei erstellt?
    Flo

  58. ASCO sagt:

    Finale Lösung für Fehlermeldung

    Element/Ordner nicht gefunden…

    War sehr lästig. Habe das Prob nur lösen können mit dem Speedmaster für Windows 7. Der konnte den entsprechenden Ordner WIRKLICH löschen. Alles andere hier beschriebene mit REG.fix oder Unlocker etc hat bei mir nicht funktioniert

  59. Marvin sagt:

    Wenn ich versuch das Update zu laden kommt die Meldung das es nicht für meinen Pc geeignet wäre.

    • Tobi sagt:

      Dann hast du entweder das falsche Update für dein Window 7 geladen (32-bit bzw. 64-bit) oder hast gar nicht Windows 7.

  60. Buckovski sagt:

    Hallo,

    ich habe das gleiche Problem schon seit langem. Hab mich allerdings erst jetzt drum bemüht es zu lösen. Bei mir ist das Udpate von WIn installiert, es funktioniert aber weder Tip 1 noch Tip 2. Beidsmal hat die Veränderung der Registry keinen Einfluss auf das Problem. Noch ne Idee? Thx

  61. bj2026 sagt:

    Hatte genau das selbe Problem mit einer Datei im Ordner (0kB) mit genau der Meldung. Es hat NUR das heir geholfen:
    http://www.purgeie.com/delinv/index.htm

    Gruß

  62. Rainer sagt:

    Hatte das Problem eben auf einem Windows 8 Lappi worauf ich Recovery Files einer geschrotteten Handy-SD-Karte kopiert habe.
    In einem Ordner konnte die Datei com.irgendwas. nicht gelöscht werden.
    Orginaldatei vom Handy war vermutlich com.irgendwas.asec.

    Lösung war:
    cmd
    cd
    del “com.irgendwas.*”

    Anschliessend konnte der übergeordnete Ordner normal gelöscht werden.
    Scheint ein NTFS-Bug zu sein den M$ nicht in den Griff bekommt 🙂

  63. kkm sagt:

    Endlich es ist gefixt bei mir, nach vielen Jahren leide ich darunter….danke dir…

  64. Mary sagt:

    Ich habe das ”Element wurde nicht gefunden” Problem beim Lösch-Versuch von mehreren Ordnern auf meiner Externen Festplatte. Bräuchte echt eine Schritt-für-Schritt Erklärung um diese Ordner loszuwerden. HILFE BITTE ! :'(((

  65. Rainer sagt:

    Da ich Deinen IT- Kenntnissstand nicht weiss versuch ichs mal mit den Basics an einem Beispiel…

    1. Kommandozeilenfenster (cmd.exe) starten (Start/Ausführen)…

    2. Auf die externe Festplatte in den zu löschenden Ordner wechseln,
    angenommen Laufwerksbuchstabe ist E:\ dann…

    C:\Users\Mary> E: -> und anschl. die Entertaste wechselt aufs Laufwerk

    E:\> CD E:\MeineBilder\PöserOrdner -> verzweigt in den zu löschenden Ordner

    !!! Am Pfad kontrollieren ob das verzweigen geklappt hat, vorne steht dann

    > E:\MeineBilder\PöserOrdner> DIR -> listet alle Dateien in diesem Ordner

    11.11.2011 100.000 blabla.txt
    12.12.2012 123.456 auweia.txt.exe
    09.09.2009 321.444 auweia.txt.doc
    10.10.2010 987.654 com.irgendwas.asec
    11.11.2000 555.654 com.irgendwas.kaputt

    Hier rausfinden welche Dateien die Meldung verursachen und, falls gewüscht, erst versuchen alles in diesem Ordner zu löschen via…

    E:\MeineBilder\PöserOrdner> DEL *.*
    -> LÖSCHT alle Dateien im Unterordner (eventuelle Unterordner bleiben)

    … oder falls die Fehlermeldung noch kommt gezielter…

    E:\MeineBilder\PöserOrdner> DEL auweia.txt.*
    E:\MeineBilder\PöserOrdner> DEL com.irgendwas.*
    E:\MeineBilder\PöserOrdner> … DEL Deine.Problem.Datei.*

    -> Das Sternchen ist quasi ein Platzhalter für alles was sonst noch am Dateinamen
    hängen könnte
    -> In meinem Beispiel auweia.txt.doc, auweia.txt.exe,
    com.irgendwas.asec und com.irgendwas.kaputt

    E:\MeineBilder\PöserOrdner> CD .. -> geht einen Ordner höher

    E:\MeineBilder> RMDIR PöserOrdner -> löscht den Pösen Ordner 🙂

    Der Trick ist, dass das Filesystem durch Verwendung des Jokerzeichen (*) eben auch Schrottdateien lokalisieren und löschen kann.

  66. Rainer sagt:

    Nachtrag

    “Dir” hatte bei mir im Problem-Ordner seinerzeit wohl

    com.irgendwas.

    ausgespuckt.

    die “echte, logische” Datei auf der Platte, die das Dateisystem nicht auflösen konnte hieß aber

    com.irgendwas.asec

    so das

    DEL com.irgendwas.

    nix gefunden hat.

    DEL com.irgendwas.*

    hat sie aber erwischt, derweil der Joker die .asec-Endung mit einschließt.

    Ergo rausfinden wo Dateien mit Punkt in der Mitte und abschließendem Punkt am Ende liegen und diese in der Kommadozeile mit CD und DIR ausfindig machen.
    Wenn lokalisiert, mit RM, dem verhunzeten Dateinamen und nem Sternchen am Ende löschen.

    Hoffe so wird es noch mal deutlicher.

  67. Rainer sagt:

    …mit DEL, dem verhunzeten Dateinamen und nem Sternchen am Ende löschen.

    ist spät 🙂

  68. 1 sagt:

    Hallo
    Hier noch ein verspäteter Kommentar hierzu.
    Ich hatte das Problem kürzlich auch bekommen (win7x64 HomePremium). Ich vermute, daß es durch die Installation des SP1 kam bei bereits ausgeblendeten Bibliotheken.
    Wie dem auch sei… Das Update konnte ich nicht installieren (nicht geeignet) und durch den Import der reg-Datei wurde es auch nicht behoben. Ich habe nun testweise mal die Schlüssel in der Registry komplett gelöscht anstatt nur alle darunterliegenden Werte zu entfernen (was die reg-Datei gemacht hat).
    Nach einem Neustart hats funktioniert… 🙂

    Danke für die Hilfe

  69. theduck sagt:

    Win7_32_SP1_pro
    da auto-updates deaktiviert: RegFix -> funzt!
    Ufffff. Endlich.
    Dank, Dank und immer wieder Dank :=))

  1. 10. November 2010

    […] Arbeit. Zeit eine Lösung zu finden. Und die fand ich im Antary Blog von Tobias (btw: Lesetipp). Er hatte das Problem ebenfalls und hat eine Lösung im Netz gefunden, einen Registry […]

  2. 29. Dezember 2010

    […] […]

  3. 26. Februar 2011

    […] funktioniert es jedoch einwandfrei. Sollte jemand das gleiche Problem haben, das hat geholfen. Das Update wollte er bei mir zwar nicht installieren, das Importieren der REG-Datei hat den Fehler […]

  4. 1. März 2011

    […] […]

  5. 1. März 2011

    […] […]

  6. 19. August 2011

    […] zusein 😛 Obs funktioniert weiss ich nicht, mach aber vorher eine Sicherung, bevor du das machst! Windows 7 Fehler – Element wurde nicht gefunden   + Antworten « Windows 7 grafikkarte wird nicht […]

  7. 13. Oktober 2011

    […] […]

  8. 8. Januar 2012

    […] ist das hier beschriebene […]

  9. 16. Juli 2012

    […] […]

  10. 7. August 2012

    […] Element nicht gefunden?Kein Problem….. […]

  11. 19. März 2015

    […] […]

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *